Skip to main content

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: greenone Date: Dec 9, 2009 10:28am
Forum: etree Subject: Re: HELP -- uploaded to wrong date-based folder

Renamed, redated, re-derived.

http://www.archive.org/details/furthur2009-12-08.tlm170.flac16

Ended up using the extended naming convention since there are multiple sources on their way already...

Thanks Scott!

Reply to this post
Reply [edit]

Poster: scott_bernstein Date: Dec 9, 2009 11:05am
Forum: etree Subject: Re: HELP -- uploaded to wrong date-based folder

Hey one more thing -- there seems to be a stuck derive process (the one that you kicked off) that's not running (and preventing me from kicking off another one) here:
http://www.us.archive.org/log_show.php?task_id=50670852

Reply to this post
Reply [edit]

Poster: scott_bernstein Date: Dec 9, 2009 10:39am
Forum: etree Subject: Re: HELP -- uploaded to wrong date-based folder

Thanks so much for the super fast response!!!

Reply to this post
Reply [edit]

Poster: AdamZ Date: Dec 10, 2009 10:11am
Forum: etree Subject: Re: HELP -- uploaded to wrong date-based folder

I did the same thing with DSO20101205. Obviously it's not 2010 yet, it should be 2009!
Everything but the Identifier is fixed.
Any help appreciated.

Reply to this post
Reply [edit]

Poster: greenone Date: Dec 10, 2009 12:13pm
Forum: etree Subject: Re: HELP -- uploaded to wrong date-based folder

Got a link?

Reply to this post
Reply [edit]

Poster: AdamZ Date: Dec 12, 2009 5:10pm
Forum: etree Subject: Re: HELP -- uploaded to wrong date-based folder

http://www.archive.org/details/DSO2010-12-05.aud.PPALD1.flac16

Reply to this post
Reply [edit]

Poster: AdamZ Date: Dec 12, 2009 5:11pm
Forum: etree Subject: Re: HELP -- uploaded to wrong date-based folder

http://www.archive.org/details/DSO2010-12-05.aud.PPALD1.flac16

Reply to this post
Reply [edit]

Poster: greenone Date: Dec 13, 2009 9:23am
Forum: etree Subject: Re: HELP -- uploaded to wrong date-based folder

Link fixed!